Problem still not solved

Discussion in 'trucks' started by chromebumpers, Oct 31, 2017.

  1. chromebumpers

    chromebumpers solid fixture here in the forum Staff Member

    I’m a bit supprized that I can’t get help on this issue.
    I have a 2004 GM van with a 5.3 ltr. No codes on the OBII reader but it has a definite vibration that comes on at 49 to 54 mph regardless if going up or down hills, very light or leadfooted acceleration.
    What can be so dependable at that specific speed range?

    Ideas?
     
  2. Mark Bradley

    Mark Bradley Da guy in Newbury

    So what have ya done to diagnose this?
    Tires, driveshaft, bent axel,???
     
  3. chromebumpers

    chromebumpers solid fixture here in the forum Staff Member

    Tires tires have all been recently replaced and balanced. Checked U joints, all good. I didn’t check shafts and axel because I’m the only one driving and I never hit a pothole, curb or anything. Frankly I always thought of this as a motor born problem.
    A couple ad on’s:
    Total mileage = 88,000 the last 20,000 miles were accumulated during the last 5 years.
    This is Very low production AWD Savana.
     
  4. william ritchie

    william ritchie New Member

    Have you had toe in ck. on ft. end yet, a good alt. shop can insp. your ft. end and may find the trouble?
     
  5. chromebumpers

    chromebumpers solid fixture here in the forum Staff Member

    No, it never occurred to me to think in that direction.

    Forward on a year or 2 either in production years 2005 or 2006 full size vans went from 16” to 17” wheels. I bought a set of 4 of the new style/size wheels and tires. Initially the shudder/vibrations came on at exactly 46 and returned to normal at 51 mph. With the new tires and wheels the vibrations moved onset to exactly 49 and stoping at 56 mph. That seems too mechanical just for something out of alignment?
     
  6. william ritchie

    william ritchie New Member

    A out of toe in on larger trucks can do just what you are feeling at just the speeds you are having it come an go, if you just have a ft. end shop give you a print out of how its toe in is set now they may can help get rid of what you are feeling?
     
  7. Loves302Chevy

    Loves302Chevy "One test is worth a thousand expert opinions."

    Do you feel anything at 24 mph?
    And does it make a difference if you are in a different gear, still at the same 46-51 mph?
    Has your driveshaft been flipped 180 degrees lately?
     
  8. Mark Bradley

    Mark Bradley Da guy in Newbury

    Don’t dismiss anything without testing. This could be harmonics where resonance frequencies are at work.
     
  9. Mark Bradley

    Mark Bradley Da guy in Newbury

  10. Grumpy

    Grumpy The Grumpy Grease Monkey Staff Member

    Id have suggested checking , and if theres any doubt replacing, the upper and lower, ball joints, and using better shocks, I had a 1980, datsun 4x4 truck that had a bad vibration, at between 50 mph and 57 mph, that I talked to the dealership service writer about, he suggested replacing the ball joints, and shocks needed replacing, , but he wanted an outrageous price, too do the work,
    (a couple hundred dollars back in the early 1990s)
    I decided to price out the parts (less than $90 then at the dealership,then, and even less now )
    ( from rock auto,)
    and do the work myself then have a local tire shop re-align the truck.
    replacing the ball joints and shocks, and getting a re-alignment, and a tire balance ,completely eliminated the problem
    (and yes Id had an alignment and tire balance done shortly before and it had no effect.)
    http://www.rockauto.com/
    you might try swapping the front tires with the back tires just as a test to see if anything changes and putting the car frame on a lift or jack stands and checking the ball joints and wheel bearing would be a basic logical starting point
     
    Last edited: Nov 1, 2017
  11. chromebumpers

    chromebumpers solid fixture here in the forum Staff Member

    You guys have presented a plate full of diagnostics. Hopefully I’ll be up to the tasks this weekend and start knocking off these items one by one.
    Thanks guys
     
  12. mathd

    mathd solid fixture here in the forum

    My truck did the same thing this summer.
    I changed the upper balljoint in the front left side and the center bearing for the driveshaft that fixed my problem.
    Just lift it up and check everything thats is suspension/steering/drivetrain.(balljoint/tie rod end/ idler arm/ pitman arm/ wheel bearing...)

    Sometime its just dirt on the rim(especially the winter a big chunk of ice or snow). or the small weighing dropped and one tire is out of balance.
    Some shop dont use the correct type of weighing for the rim type(aluminum vs steel/snap on vs glued)
     

Share This Page